Problem z Wooden Asset Pack

#614
Temat utworzony · 9 Posty · 52 Wyświetlenia
  • Nazwa pluginu: Wooden Asset Pack
    Hurtworld Legacy
    Wersja Oxide: 2.0.3911

    Po dodaniu do autoexec komendy loadmod 717024931 nie mogę uruchomić serwera, gdy usunę komendę wszystko działa poprawnie. Ktoś wie co może być nie tak?

    (Filename: /home/builduser/buildslave/unity/build/artifacts/generated/common/runtime/UnityEngineDebugBindings.gen.cpp Line: 37)
    
    Loading mods... 4/5
    NaN%
    
     
    (Filename: /home/builduser/buildslave/unity/build/artifacts/generated/common/runtime/UnityEngineDebugBindings.gen.cpp Line: 37)
    
    SteamServerConnected
     
    (Filename: /home/builduser/buildslave/unity/build/artifacts/generated/common/runtime/UnityEngineDebugBindings.gen.cpp Line: 37)
    
    1
     
    (Filename: /home/builduser/buildslave/unity/build/artifacts/generated/common/runtime/UnityEngineDebugBindings.gen.cpp Line: 37)
    
    Workshop 717024931 state flags: k_EItemStateNeedsUpdate
     
    (Filename: /home/builduser/buildslave/unity/build/artifacts/generated/common/runtime/UnityEngineDebugBindings.gen.cpp Line: 37)
    
    Initiating download...
     
    (Filename: /home/builduser/buildslave/unity/build/artifacts/generated/common/runtime/UnityEngineDebugBindings.gen.cpp Line: 37)
    
    Download result callback k_EResultFail
     
    (Filename: /home/builduser/buildslave/unity/build/artifacts/generated/common/runtime/UnityEngineDebugBindings.gen.cpp Line: 37)
    
    Download failed k_EResultFail
     
    (Filename: /home/builduser/buildslave/unity/build/artifacts/generated/common/runtime/UnityEngineDebugBindings.gen.cpp Line: 37)
    
    Failed to download mod! 
     
    (Filename: /home/builduser/buildslave/unity/build/artifacts/generated/common/runtime/UnityEngineDebugBindings.gen.cpp Line: 37)
    
    Loading mods... 4/5
    
     
    (Filename: /home/builduser/buildslave/unity/build/artifacts/generated/common/runtime/UnityEngineDebugBindings.gen.cpp Line: 37)
    
    Abort running Threads: 1
     
    (Filename: /home/builduser/buildslave/unity/build/artifacts/generated/common/runtime/UnityEngineDebugBindings.gen.cpp Line: 37)
    
    Setting up 3 worker threads for Enlighten.
      Thread -> id: 7f1663fff700 -> priority: 1 
      Thread -> id: 7f162f9fc700 -> priority: 1 
      Thread -> id: 7f162f1fb700 -> priority: 1 
     
    (Filename: /home/builduser/buildslave/unity/build/artifacts/generated/common/runtime/UnityEngineDebugBindings.gen.cpp Line: 37)
    
    Loading mods... 4/5
    NaN%
    
     
    (Filename: /home/builduser/buildslave/unity/build/artifacts/generated/common/runtime/UnityEngineDebugBindings.gen.cpp Line: 37)
    
    SteamServerConnected
     
    (Filename: /home/builduser/buildslave/unity/build/artifacts/generated/common/runtime/UnityEngineDebugBindings.gen.cpp Line: 37)
    
    1
     
    (Filename: /home/builduser/buildslave/unity/build/artifacts/generated/common/runtime/UnityEngineDebugBindings.gen.cpp Line: 37)
    
    Workshop 717024931 state flags: k_EItemStateNeedsUpdate
     
    (Filename: /home/builduser/buildslave/unity/build/artifacts/generated/common/runtime/UnityEngineDebugBindings.gen.cpp Line: 37)
    
    Initiating download...
     
    (Filename: /home/builduser/buildslave/unity/build/artifacts/generated/common/runtime/UnityEngineDebugBindings.gen.cpp Line: 37)
    
    Download result callback k_EResultFail
     
    (Filename: /home/builduser/buildslave/unity/build/artifacts/generated/common/runtime/UnityEngineDebugBindings.gen.cpp Line: 37)
    
    Download failed k_EResultFail
     
    (Filename: /home/builduser/buildslave/unity/build/artifacts/generated/common/runtime/UnityEngineDebugBindings.gen.cpp Line: 37)
    
    Failed to download mod! 
     
    (Filename: /home/builduser/buildslave/unity/build/artifacts/generated/common/runtime/UnityEngineDebugBindings.gen.cpp Line: 37)
    
    Loading mods... 4/5
    
     
    (Filename: /home/builduser/buildslave/unity/build/artifacts/generated/common/runtime/UnityEngineDebugBindings.gen.cpp Line: 37)
    
    Abort running Threads: 1
     
    (Filename: /home/builduser/buildslave/unity/build/artifacts/generated/common/runtime/UnityEngineDebugBindings.gen.cpp Line: 37)
    
    Setting up 3 worker threads for Enlighten.
      Thread -> id: 7f1663fff700 -> priority: 1 
      Thread -> id: 7f162f9fc700 -> priority: 1 
      Thread -> id: 7f162f1fb700 -> priority: 1 
    
  • @halwiej Hej , na czym postawiony masz serwer Hosting/VPS?

  • @Kub41Tap Hosting LiveServer

  • @halwiej napisz im w helpdesku ze serwer nie pobiera moda naprawia ci to bo problem lezy po ich stronie

  • @Kub41Tap Dzięki za pomoc. Napisałem i mi pomogli

  • @halwiej No i git

  • A jak ktoś ma taki problem na VPS z ovh?

  • @seebixx_ to niech założy nowy post wraz z logami, wróżbitów tutaj nie ma, tak sądzę.

  • Nie widzę sensu żeby zakładać nowy post, mam problem z tym samym modem i moje logi wyglądają tak samo. Dosłownie tak samo.