Plugin, nie chce się zainstalować mimo że ma permisje

#378
Temat utworzony · 6 Posty · 31 Wyświetlenia
  • @youhosi No co z tym jest nie tak? muszę wyłączyć i włączyć żeby plugin działał...

    drwxr-xr-x 2 hurtworld hurtworld  4096 Jan 19 16:49 .
    drwxr-xr-x 7 hurtworld hurtworld  4096 Jan 19 15:56 ..
    -rw-r--r-- 1 hurtworld hurtworld 32622 Jan 19 16:38 BetterChat.cs
    -rw-r--r-- 1 hurtworld hurtworld 95925 Jan 19 16:09 ExtTeleport.cs
    -rw-r--r-- 1 hurtworld hurtworld  7034 Jan 19 16:08 Fly.cs
    -rw-r--r-- 1 hurtworld hurtworld 33163 Jan 19 15:59 HWKits.cs
    -rw-r--r-- 1 hurtworld hurtworld 15573 Jan 19 16:08 LootConfigV2.cs
    -rw-r--r-- 1 hurtworld hurtworld 22321 Jan 19 16:44 mAdds.cs
    -rw-r--r-- 1 hurtworld hurtworld 21217 Jan 19 16:49 Stacksize.cs
    
    16:47 [Warning] User running server may not have the proper permissions or install is missing files
    16:47 [Warning] User running server: hurtworld
    16:47 [Warning] Compiler under user/group: hurtworld:x:1001:1001:,,,:/home/hurtworld:/bin/bash/hurtworld:x:1001:
    16:47 [Warning] /home/hurtworld/serwer/Hurtworld_Data/Managed/x64/mono-2.0.dll is missing
    16:47 [Error] Error while compiling: compiler version  was closed unexpectedly
    16:47 [Warning] Running dependency trace for Compiler.x86_x64
    
  • @Dymeeek Użyj tego jeszcze raz

  • przy on czy off serwerze?

  • @Dymeeek Przy wyłączonym serwerze.

  • 5:42 PM [Info] Added '// Reference: UnityEngine.UI' in plugin 'Stacksize'
    17:42 [Warning] User running server may not have the proper permissions or install is missing files
    17:42 [Warning] User running server: hurtworld
    17:42 [Warning] Compiler under user/group: hurtworld:x:1001:1001:,,,:/home/hurtworld:/bin/bash/hurtworld:x:1001:
    17:42 [Warning] /home/hurtworld/serwer/Hurtworld_Data/Managed/x64/mono-2.0.dll is missing
    17:42 [Warning] Running dependency trace for Compiler.x86_x64
    17:42 [Error] Error while compiling: compiler version  was closed unexpectedly
    

    To samo...

  • @Dymeeek W takim razie postaw serwer od nowa i wgraj od nowa Oxide na odpowiednim użytkowniku.